Automat/converter/driverk problem?

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

kebekk
Innlegg: 115
Registrert: tir apr 25, 2006 8:51 am
Sted: Tjøme

Automat/converter/driverk problem?

Legg inn av kebekk » søn nov 25, 2007 11:46 am

Hei. Jeg har en 01mod hdj100, jubileum, 5 seter, gått 83.000km.

dette er den andre 100,n min.

Denne har en iriterende feil, ved gass pådrag til ca 60-70. så slipper du gassen helt, gir gass i gjen,da får du et dunk" slag" det samme skjer i høyere hastigheter, kan oxo skje ved gass pådrag fra null til 100. uten at du slipper pedalen. tenkte dette er converter, men den har ikke de vanlige# converter problemene, med rugging, ned mot lyskryss osv. jeg dro til toyota i tønsberg, lot verksmester prøvekjøre bilen, uten noe god forklaring, du kan jo prøve converter bytte, men litt dumt om det ikke er det.
Frode på forumet har vel lik bil, om du leser dette, fint om du hadde hatt tid en dag, til og prøvekjøre min, og si hva du mener, eller om noen andre her har noen ideer.


Jeg heiv bilen i bukken på jobben her om dagen, for og se om jeg fant noe unormalt slakk" i driverk /mellom aksel. men utifra min kompetanse, virket alt greit.
håper noen har noen forslag.

Mvh
Ken
90874987
Toyota Landcruiser 200. V8

Brukeravatar
willys overland
Innlegg: 885
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Hei!

Legg inn av willys overland » søn nov 25, 2007 12:13 pm

Jeg har også 01 jubileum, har gått 76000 nå. Den har hatt samme sjuken siden den var ny. Forrige ( og første) eier reklamerte på dette da bilen var ny, og de drev på i lange tider uten å finne noe feil. Automater ble gått over, transferkassa ble revet og bytta innmat i og bakakselen ble også demontert. De fant ikkeno feil, og bilen har gått uten at noe er skjedd siden..
Hvis du eller noen andre her på forumet finner feilen vil jeg gjerne vite om det...

Mvh

jon Henning

kebekk
Innlegg: 115
Registrert: tir apr 25, 2006 8:51 am
Sted: Tjøme

Legg inn av kebekk » søn nov 25, 2007 12:20 pm

Hei. takk for svar, det er det samme med min, den har vært slik syden ny, i følge tidligere eier, dette iriterer meg kraftig, må prøve og finne ut av saken, skal nok ikke være slik, blei det byttet converter i din? jeg mistenker at det er problemet
Toyota Landcruiser 200. V8

Brukeravatar
willys overland
Innlegg: 885
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Legg inn av willys overland » søn nov 25, 2007 12:45 pm

Tror ikke det er bytta converter i min, nei...

Mvh

jon Henning

kebekk
Innlegg: 115
Registrert: tir apr 25, 2006 8:51 am
Sted: Tjøme

Legg inn av kebekk » søn nov 25, 2007 12:58 pm

Hei. det er vel noe rart om en slik bil, skal være slik, når den blir levert ny.

holder en liten knapp på converter,n. skal du eller jeg bytte først? he,he. skal forske litt mere på saken. før jeg gjør det. er bare veldig kjedelig og bruke 15-20t på en jobb, før du vet med sikkerhet om det er løsningen. men finner jeg ikke ut av noe annet, trur jeg at jeg tar sjangsen, evnt, hadde jeg vært intrisert i og prøvekjørt din, og motsatt, så ser vi om det er samme feil. men utifra det du sa, er det nok samme problemt, vill jeg tru
Toyota Landcruiser 200. V8

Brukeravatar
willys overland
Innlegg: 885
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Legg inn av willys overland » søn nov 25, 2007 1:04 pm

Vi kan prøve å møtes, vi. Kunne vært ok å funnet ut av dette, selv om det ikke plager meg så mye til daglig...

mvh

Jon Henning

kebekk
Innlegg: 115
Registrert: tir apr 25, 2006 8:51 am
Sted: Tjøme

Legg inn av kebekk » søn nov 25, 2007 1:07 pm

Hei. det er flott. tar kontakt når jeg har forsket litt mere rundt saken.

og hørt om noen flere på forumet som har vært borti noe lignende
Toyota Landcruiser 200. V8

rogerbrekke

ukjent

Legg inn av rogerbrekke » søn nov 25, 2007 1:21 pm

dette er ikke noe ukjent problem på disse bilene.
x sjefen min byttet 2 girkasser før 100 000 km.

Brukeravatar
frode
Innlegg: 1613
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Legg inn av frode » man nov 26, 2007 12:08 am

Se på svaret ang. smørenippler. Det er relevant.

Ellers er jeg gjerne med på bytteprøving el.l.
Kanskje vi må ha et 100-mekke-treff?

Har du sjekket om bilen din er fra før eller etter endringen på converteren? Min er før. Og det merkes. Men OK hvis man kjenner symptomene.
Går ut fra du har sett her om converter-endringen.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

Brukeravatar
willys overland
Innlegg: 885
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Legg inn av willys overland » man nov 26, 2007 12:43 am

Snakka litt med Stein Hoel på mekketreffet på Gardermoen om å arrangere et LC 100 mekketreff... Kunne vært interessant å granske bilene litt nærmere og utveksle erfaringer og kunnskaper..

Mvh
Jon Henning

kebekk
Innlegg: 115
Registrert: tir apr 25, 2006 8:51 am
Sted: Tjøme

Legg inn av kebekk » man nov 26, 2007 8:10 am

Hei. takker for alle svar. jeg er gjerne med på et mekke treff" evnt. kan vi prøve bytte litt. og se om vi blir noe klokere?
Toyota Landcruiser 200. V8

Brukeravatar
beaas
Innlegg: 1293
Registrert: ons mai 12, 2004 10:16 am
Sted: Hamar

Legg inn av beaas » man nov 26, 2007 11:24 am

Selv om jeg ikke har konverter så SKAL jeg også være med på et mekketreff!!!

Mye nyttig kompetanse blant oss! Utrolig greit å dele litt av den. Lærer jo stadig noe nytt, feks der oppe på Gardermoen så fikk jeg litt info om trykk på støtdemper kontra belastning på fjær og torsjon. Det må nok sjekkes på min også.

Bjørn Erik

shoe
Innlegg: 643
Registrert: ons mai 05, 2004 10:15 am
Sted: Jevnaker

Legg inn av shoe » man nov 26, 2007 11:27 am

Hei,
den dunkinga i kassa har for min del med hvordan du kjører med automat. Hadde det samme "problemet" med 80'n. Gi gass og rett før den skifter gir slipper du opp gassen, DA dunker det virkerlig. For meg så er problemet løst med å være litt "myk" på foten.

Det Roger snakker om skjønner jeg ikke, 442 kassa til Toyota er jo dønn solid. De går mange 100000km uten problemer. Kan du spesifisere, Roger?

JA, til 100-treff. Jeg med, og drar med meg måleutstyr for el. anlegget :D

Brukeravatar
willys overland
Innlegg: 885
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Legg inn av willys overland » man nov 26, 2007 11:57 am

Skal begynne å bearbeide eierne av lokalene med tanke på et slikt treff... Tror uansett at jeg ikke får tid til noe sånt før over nyttår.. men, den som venter på noe godt....

Mvh

Jon Henning

kebekk
Innlegg: 115
Registrert: tir apr 25, 2006 8:51 am
Sted: Tjøme

Legg inn av kebekk » man nov 26, 2007 11:57 am

Hei. ja er klar over at om man er forsiktig på foten, går dette uten dunk, men det skal ikke være slik, det iriterer meg.

si i fra folkens, når det passer med et 100" treff. ser frem til det.

mvh
Ken
Toyota Landcruiser 200. V8

lbrei
Innlegg: 34
Registrert: ons mai 19, 2010 8:51 pm
Sted: Longyearbyen

Re: Automat/converter/driverk problem?

Legg inn av lbrei » man mai 28, 2012 1:22 pm

Hei. Var det noen som fant ut av dette? Har samme problem på min 2001 mod.
VX 150
HDJ 100
KZJ 70

overland53
Innlegg: 45
Registrert: ons mar 14, 2012 11:51 am
Sted: Rogaland

Re: Automat/converter/driverk problem?

Legg inn av overland53 » ons jul 11, 2012 3:17 pm

Har også en 01 Jubi med samme "problem" (dunk). Kjører nå med 'power' knappen konstant inne og gearkassa oppfører seg eksemplarisk uten dunk eller 'heng'. Håper det ikke er skadelig å ha 'power' inne hele tiden, vil egentlig tro motsatt at kassa slurer noen mindre.

Brukeravatar
frode
Innlegg: 1613
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: Automat/converter/driverk problem?

Legg inn av frode » tor jul 12, 2012 12:53 am

Se her:
http://nlck.no/forum/viewtopic.php?f=14&t=14496
du finner en kopi av TSB'en der...
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

hoem
Innlegg: 149
Registrert: ons mar 03, 2010 12:44 am
Sted: Frei

Re: Automat/converter/driverk problem?

Legg inn av hoem » tor jul 12, 2012 10:06 am

Denne dunkingen har jeg også, min er en 03 modell. Kan det være convertertrøbbel der og?

Svar

Gå tilbake til «Drivverk 10x»