ABS sensorproblem. Løsning og spørsmål.

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

ABS sensorproblem. Løsning og spørsmål.

Legg inn av erwin » lør jun 04, 2011 1:43 pm

Er det noen som har servicemanual for ABS. jeg har en 94 modell, men tror det er likt for alle 80.
Det er mulig det ligger på ftp serveren, men der kommer jeg ikke inn (er medlem), hverken med explorer eller ftp program.

Jeg fikk problem med følerne foran. Ser at dette er et vanlig problem med 80.
Det arter seg ved at ABS'en på det ene forhjulet slår inn ved svak oppbremsing (under 10 km/time), pedalen begynner å vibrere og hjulet låser seg.
Mange eksempler på dette på MUD.

Har fått ut feilkoder når bilen står stille. De indikerer ingen feil. Men det skal visstnok være mulig å få egene sensor koder under kjøring, men jeg vet ikke hvordan man slår på dette. Har funnet en Lexus manual på nettet, men der står det at dette varierer mellom biltypene.
Sist redigert av erwin den lør jun 11, 2011 7:44 pm, redigert 1 gang totalt.
BJ40 & HDJ80 & HZJ78

Brukeravatar
Toyole
Innlegg: 1053
Registrert: ons jan 02, 2008 12:34 am
Sted: Elverum
Kontakt:

Re: Hjelp: ABS - Servicemanual

Legg inn av Toyole » lør jun 04, 2011 1:55 pm

Rart om det ikke var noe å finne her: http://www.sugarlump.no/cruiser/shop_m.html

Det er ganske store dokumenter, så jeg orker ikke å lete da pc`n min heller ikke er veldig ivrig..
Disse manualene ligger åpent, hentet fra "nyttige linker" sida.
Mvh Ole & Bamse!
92 HDJ 80vx, 88 RN61 sr5, 06 J2 Terios, 87 Dyna BU85, 88 RN62, 73 BM430 Hymas31, 19 Suzuki GSX125R
X: 84 LN65, 86 YN65, 83 Tercel 2wd, 84 Tercel 4wd, 86 Tercel 4wd, 94 Carina E, 02 Avensis Verso,
07 KTM 250exc-f

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: Hjelp: ABS - Servicemanual

Legg inn av erwin » lør jun 04, 2011 2:55 pm

Jeg har disse, og bruker de jevnlig.
Men ABS manualen mangler hos sugarlump.
BJ40 & HDJ80 & HZJ78

Brukeravatar
Haugens 80
Innlegg: 1131
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: Hjelp: ABS - Servicemanual

Legg inn av Haugens 80 » søn jun 05, 2011 4:29 pm

Ta ut følerene på forhjula og se på tuppen av føleren og se om de er slite merke på den. er det de så bytt. er 99 prosent de som er feilen.! for da blir avsranden mellom kransen og føleren for stor. har hatt samme problem på 80en min og.
Me fart går alt..

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: Hjelp: ABS - Servicemanual

Legg inn av erwin » søn jun 05, 2011 6:46 pm

Jeg har hatt de ute og sjekket. De ser OK ut begge.

Jeg tror det er følgende feilmulighter:

1. For stor avstand mellom tannhjiul og sensor.
2. Sensor er avmagnetisert
3. Kabelfeil

Jeg hadde tenkt å koble meg til kabel fra sensor der den går inn på ABS ECU for å måle signalet og se om det er støy på det. Vil bruke et ocilloskop til dette.

Hvis det er støy så er det sannsynligvis kabelfeil.
Er det svakt så er det en av de andre.

Men jeg trenger en oversikt over ECU pinnene for å se hvor jeg kan koble meg til.
BJ40 & HDJ80 & HZJ78

Brukeravatar
Haugens 80
Innlegg: 1131
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: Hjelp: ABS - Servicemanual

Legg inn av Haugens 80 » søn jun 05, 2011 7:00 pm

Okay såg nesten ingen ting på mine heller den gangen. men hadde ein bil til som va ok og når eg satte i dei var problemet borte.
Me fart går alt..

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: Hjelp: ABS - Servicemanual

Legg inn av erwin » søn jun 05, 2011 8:03 pm

Jeg kikket på den ene sensoren en gang til og den var faktisk litt slitt på den ene siden, som du skriver. Jeg la ikke merke til det første gang.

Jeg målte også spenningen ut fra sensorene. Den var ca 0,1 - 0,15 V p-p på begge hjulene når jeg håndsnurret hjulene så fort jeg kunne.
I en Haynes manual jeg har står det at spenningen skal være 0,65 V ved 8 km/timen.
Tviler på at jeg kom opp i 8 km...

Uansett så ga begge sensorer lik spenning. Dvs, enten er begge dårlige, eller så er det kabelen til den ene.

I og med at det alltid er det venstre hjulet som låser seg så tipper jeg det er det høyere sensorsignalet som er dårlig. Det jeg antar skjer er at ABS'en tror at det høyere hjulet har låst seg på grunn av bortfall av signal. Derfor slipper den opp for høyere hjul og kun venstre hjul får bremsekraft og låser seg.
Høres det fornuftig ut, eller er jeg ute å sykler?

Sensoren har 0,5 mm shims. Det leveres også 0,15 , 0,25 og 0,35 mm. Kan det være en ide og prøve tynnere shims.
Er det fare for at sensor tar borti tannhjul da?

For å få målt kablen må jeg ha pinout for ECU og den ser det ikke ut til at noen har...
BJ40 & HDJ80 & HZJ78

shoe
Innlegg: 643
Registrert: ons mai 05, 2004 10:15 am
Sted: Jevnaker

Re: Hjelp: ABS - Servicemanual

Legg inn av shoe » man jun 06, 2011 9:59 am

Spon i fett er også en vanlig feil når ABS'n fusker, du kan jo prøve med en magnet ned i sensorhullet å se om du fisker opp noe spon.

Fila er fra 80 electrical wiring manual, antar du klarer å tyde noe av det som er uskarpt.
Vedlegg
ABS.jpg
ABS.jpg (219 kiB) Vist 7899 ganger
Ex Hj 60 - 1986, ex Hdj 80 - 1993.
Hdj 100 - 2001

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: Hjelp: ABS - Servicemanual

Legg inn av erwin » man jun 06, 2011 10:07 am

Takker. Akkurat hva jeg trengte.
BJ40 & HDJ80 & HZJ78

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: Hjelp: ABS - Servicemanual

Legg inn av erwin » lør jun 11, 2011 7:43 pm

Jeg målte signal fra sensorene inn i ECU og fant ut at høyere forhjul var dobbelt så høyt på venstre side som høyere. 0,2 V og 0,1 V. Dobbeltsjekket sensorer og så det var det samme ut fra sensorer.
Sensorene er shimset opp. Delekatalogen lister 0,1 og 0,3 mm shims. På min var det 0,5mm på begge sider. Kommer sensor nærmere rotor vil det induseres en høyere spenning i sensor så det kasn være en tanke å gå ned på tykkelsen.

Jeg målte avstand mellom topp av rotor tanning og sensor til 3 mm.
Er dette en feilmåling? Jeg har foreløpig ikke vært inne i navet og kikket.
Hvis det er så stor klaring, hvorfor er shimsen da i 10.de dels intervaller??
På min bil har tidligere eier byttet til Longfield akslinger/CV ledd. Bytter man da også rotor?

Uansatt så tok jeg vekk shims på høyere forhjul. Da spratt utspenningen fra sensor opp i 0,3V og bremseproblemet er så langt borte.
Men hvorfor det øker så mye ved en så liten endring av avstand vet jeg ikke. Spenningen burde ikke øke merkbart.

PS. Jeg brukte et scilloskop til målingen, men det går bra med et voltmeter også. Spenningen målt på dette blir ca 70% av det jeg jar skrevet over.
Still inn på vekselstrøm.
Vedlegg
SNC15238.JPG
SNC15238.JPG (255.38 kiB) Vist 7871 ganger
ABS ECU Connectors.jpg
ABS ECU Connectors.jpg (59.33 kiB) Vist 7870 ganger
SNC15237.JPG
SNC15237.JPG (233 kiB) Vist 7869 ganger
BJ40 & HDJ80 & HZJ78

Brukeravatar
SverreS
Innlegg: 1469
Registrert: lør okt 31, 2009 9:50 am
Sted: Trondheim

Re: ABS sensorproblem. Løsning og spørsmål.

Legg inn av SverreS » søn jun 12, 2011 1:09 am

Send en pm til Frode Hultgren her på forumet,han har det meste klart om 80 serien....... 8) 8)
Sverre
Medlem av den skumle trønder taliban ligaen
Medlem av den skumle Prado geriljaen

Min Garasje: http://nlck.no/forum/viewtopic.php?f=37&t=11517

Arnolds sin blogg: http://www.arnolds.blogg.no

nero04
Innlegg: 97
Registrert: tor des 01, 2005 9:11 pm
Sted: Narvik

Re: ABS sensorproblem. Løsning og spørsmål.

Legg inn av nero04 » tor jan 31, 2013 4:39 pm

hei.

Lurte på hva du fant ut til slutt?

Har noe av det samme problemet, men hjulet låser seg ikke.
I lav fart kjenner jeg at bremsepedalen "vandrer", som den gjør når ABSen slår inn. For ikke opp noen feilkode eller varsellys.

Hadde blien inne på Toyota verksted i dag, men de kunne ikke gi nå konkret svar... og nye sensorer til bremsene foran sku de ha 6000,- for :)

Noen her som har gode forslag om hvordan jeg kan finne ut hvilken føler som er gåen??? Eller kan det være andre ting?
-eller er det bare bare og bestille nye? Noen som vet om en plass man får de biligere?


Øistein

Brukeravatar
erwin
Innlegg: 323
Registrert: tor mai 10, 2007 8:45 pm
Sted: Tønsberg

Re: ABS sensorproblem. Løsning og spørsmål.

Legg inn av erwin » fre feb 01, 2013 4:55 pm

Det er som regel sensor på motsatt side av hjulet som låser seg som er problemet.
Jeg løste problemet ved å fjerne shims på sensor så den kom nærmere tannhjulet.
Du må sjekke at det er avstand nok så sensor ikke kommer borti tannhjul. (Bruk skyvelær)

Sensorer kan som alt annet kjøpes til ca halv pris fra USA
BJ40 & HDJ80 & HZJ78

Svar

Gå tilbake til «Chassis og elektrisk 8x»