sperra kobler ikke inn på bakakslingen

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

sperra kobler ikke inn på bakakslingen

Legg inn av dpm » tir sep 14, 2010 9:21 pm

Dette kommer kanskje av at jeg kjører for lite i skogen og sjeldent eller aldri bruker sperra bak, så nå kobler den ikke inn. lyset bare blinker og det hjelper ikke å rygge/svinge litt/kjøre litt frem og tilbake. Kan d være en ide å kakke litt forsiktig i styringsboksen på akslingen for å løsne den igjen? Regner med at den bare har "satt" seg...

Brukeravatar
frode
Innlegg: 1611
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: sperra kobler ikke inn på bakakslingen

Legg inn av frode » tir sep 14, 2010 10:05 pm

Kan du høre at motoren går når du vrir på bryteren?
(Du husker vel lavserie)
Hvis ja, så kan det kanskje hjelpe. Motoren vrir på et hjul, via et snekkedrev, som setter en fjær i spenn, som igjen skyver en aksling inn i diffen for å koble inn. Hvis denne skyverten ikke får nok mosjon kan den bli litt treg. Hjelper å åpne opp og gjøre reint.

Motoren kan også irre opp, eller bare få faste børster. Det er hvis du ikke hører elektromotorlyd i et sekund eller to når du skrur av eller på.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » søn sep 26, 2010 8:56 pm

har nå vært ute og sjekket litt, prøvd å kakke litt i motoren uten at det endret noe. fikk heller ikke til å høre noen lyd da jeg var alene. Skal ta bilen inn på bukk til uka å sjekke litt nøyere. ser for meg at det er dårlig kontakt en plass.

Brukeravatar
willys overland
Innlegg: 885
Registrert: fre jul 01, 2005 3:11 pm
Sted: Jessheim

Re: sperra kobler ikke inn på bakakslingen

Legg inn av willys overland » søn sep 26, 2010 11:57 pm

På min 100 virka heller ikke sperra, tok av motoren og kjørte denne mens den hang i ledningen og en strips og den funka.
Tok deretter å bikket litt på "gaffelen" som sitter inn i diffen, den satt litt men plutselug løsna den.
Etter det gikk den lett frem og tilbake, så jeg skrudde det sammen. Etterpå har den funka som gull...
Mvh
Jon Henning

VDJ 200 2009
Ex.HDJ 100 2001 jubileum
Ex. HJ60 1985.
tlf: 91728953 / epost: jonhenning@mobilpost.no

Brukeravatar
offroadguru Solli
Innlegg: 2356
Registrert: fre feb 03, 2006 10:52 am
Sted: Hauge i Dalane

Re: sperra kobler ikke inn på bakakslingen

Legg inn av offroadguru Solli » man sep 27, 2010 8:13 am

Disse el. sperrene har vel samme "problem" som de gamle virestyrte at blir de ikke brukt jevnlig så setter de seg og blir ødelagt.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » man sep 27, 2010 4:08 pm

Høres nok ut som at det er problemet med sperra mi og. takk for tips, skal se på det.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » man sep 27, 2010 8:41 pm

har tenkt litt, oppdaget at senterdiffsperra ikke kobler inn automatisk lenger når jeg skifter til lavgir. Kan dette ha noe sammenheng med at jeg ikke får liv i sperra bak? Jeg tenker da på om det kan ha seg slik at girkassen ikke gir beskjed om at den er i L, som igjen fører til at sperra bak tror at bilen står i H og nekter å koble inn. Hva tror dere?

Brukeravatar
Toyole
Innlegg: 1055
Registrert: ons jan 02, 2008 12:34 am
Sted: Elverum
Kontakt:

Re: sperra kobler ikke inn på bakakslingen

Legg inn av Toyole » man sep 27, 2010 10:22 pm

dpm skrev:har tenkt litt, oppdaget at senterdiffsperra ikke kobler inn automatisk lenger når jeg skifter til lavgir. Kan dette ha noe sammenheng med at jeg ikke får liv i sperra bak? Jeg tenker da på om det kan ha seg slik at girkassen ikke gir beskjed om at den er i L, som igjen fører til at sperra bak tror at bilen står i H og nekter å koble inn. Hva tror dere?
Stemmer!

Dårlig respons når ikke sentersperra funker, trodde du fikk tydelig melding om den på instrumentet, slik som på 80`n.
BildeSaksa fra IH8MUD.. (uzj100)
Mvh Ole & Bamse!
92 HDJ 80vx, 88 RN61 sr5, 06 J2 Terios, 87 Dyna BU85, 88 RN62, 73 BM430 Hymas31, 19 Suzuki GSX125R
X: 84 LN65, 86 YN65, 83 Tercel 2wd, 84 Tercel 4wd, 86 Tercel 4wd, 94 Carina E, 02 Avensis Verso,
07 KTM 250exc-f

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » man sep 27, 2010 10:40 pm

får ikke opp noen varsel, om jeg hadde fått det ville det vært slik som på bildet hvor alle varslene er tent?

Om det er dette som er problemet, hvor er det reelt og feilsøke? Men jeg skal samtidig sjekke motoren på akslingen.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » ons sep 29, 2010 11:27 pm

er nå begynt i det små med feilsøking, har løsnet alle kontaktene på fordelingskassen og sprayet disse med elektro rens. men det hjalp ikke, ser ikke for meg at det er noe galt med selve motoren på bakakslingen siden det virker som at elektronikken ikke er klar over at bilen er i lavgir. Noen som har noen tips til hva mere som kan sjekkes?

Brukeravatar
beaas
Innlegg: 1292
Registrert: ons mai 12, 2004 10:16 am
Sted: Hamar

Re: sperra kobler ikke inn på bakakslingen

Legg inn av beaas » tor sep 30, 2010 12:30 pm

Ingen tips, men på min 100 så kobler baksperra seg inn selv om sentersperra ikke er innkoblet. Har gjort den pin7 mode og kjører i lavserie med like få lys tent i dæsjbordet som kjøring i høyserie. Baksperren kobler seg altså inn!

Bjørn Erik

Brukeravatar
Vegard
Innlegg: 1900
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Re: sperra kobler ikke inn på bakakslingen

Legg inn av Vegard » tor sep 30, 2010 1:19 pm

Men baksperrea kobler vel ikke inn i høyserie Bjørn Erik? Det gjør den ikke på 80n min til tross for pin-7 mod. Altså virker det som det er en annen sensor som merker at bilen er i lavserie, og som tillater bruk av sperrene. Kanskje denne ikke er i orden på dpm sin bil.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » tor sep 30, 2010 4:50 pm

Ok, Da er det åpenbart at det er en annen sensor som ikke gjør jobben sin, sperra kobler heller ikke innom jeg manuelt kobler inn senter. så det må finnes en slags hovedsensor som gir beskjed til "alt" om at lavgir er innkoblet, spørsmålet er bare hvor den kan står..?

Brukeravatar
Vegard
Innlegg: 1900
Registrert: ons mai 12, 2004 11:09 am
Sted: Nittedal

Re: sperra kobler ikke inn på bakakslingen

Legg inn av Vegard » tor sep 30, 2010 5:51 pm

Du ser noen sensorer her: http://www.toyodiy.com/parts/p_E_2003_T ... _8401.html

Og noen "computere" her: http://www.toyodiy.com/parts/p_E_2003_T ... 401.7.html

Men akkurat hvilke(n) som er involvert i å sende signal om at du er i lavserie må du vel til verkstedbok for å finne ut.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » tor sep 30, 2010 9:25 pm

Gulp dette minner meg bare om starten på AHC tråden min :|
Men jeg ser som vanlig ikke mørkt på det tiltross for noe manglede elektrokunskaper...

takk for linkene Vegard, om de ikke tyder alt hjelper de ivertfall til med å finne ut hvor alle aktuelle ting befinner seg.

Jeg føler at Frode må komme på banen her, for han var til stor hjelp da jeg hadde trøbbel sist :!:

Brukeravatar
beaas
Innlegg: 1292
Registrert: ons mai 12, 2004 10:16 am
Sted: Hamar

Re: sperra kobler ikke inn på bakakslingen

Legg inn av beaas » tor sep 30, 2010 10:05 pm

Vegard skrev:Men baksperrea kobler vel ikke inn i høyserie Bjørn Erik? Det gjør den ikke på 80n min til tross for pin-7 mod. Altså virker det som det er en annen sensor som merker at bilen er i lavserie, og som tillater bruk av sperrene. Kanskje denne ikke er i orden på dpm sin bil.
Nei den kobler seg ikke inn i høyserien. Men det er heller ingen lys eller noe som indikerer at jeg nå kjører i lavserie. Men godt mulig det er noen andre sensorer rundt forbi. Frode snakket om at det også finnes en "mode" for å få bakre sperre til å fungere i høy serie. Han refererte til ih8mud, men jeg fant det ikke. Kan kanskje være en plass å lete.

Bjørn Erik

Brukeravatar
frode
Innlegg: 1611
Registrert: søn okt 16, 2005 5:43 pm
Sted: Hurum

Re: sperra kobler ikke inn på bakakslingen

Legg inn av frode » fre okt 01, 2010 10:27 pm

Høres ut som Lavgir-posisjons-bryteren/sensoren ikke funker, eller ikke har kontakt med de andre gutta på jobben.

Uten modder skal midtsperra koble inn når du skifter til Lav, og baksperra får bare lov å slå inn når Lav er valgt.
(Vanlige modder er:
1- ikke auto midtsperre (pin-7 mod (pin-8 på 2004)), og
2- kunne koble inn baksperra uten Lav)

Har hørt om at denne bryteren kan feile. Den sitter på høyre side av reduksjons-/fordelerkassa, langt bak. Tror det er den som har pluggen pekende opp mot høyre.
Qui rogat, non errat.
HDJ100 2004 AHC Auto ikkeNav, bfg a/t ko2 265/75-16, Shamowang - Abu Shenab,
HDJ100 2000 til gjenbruk,
ex HZJ80GX 1997.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » fre okt 01, 2010 11:30 pm

Høres sansynlig ut dette. Pin7 skal utføres på min nååår dette er i orden igjen, for jeg merker jo nå at å kunne kjøre i lav uten sperring er jo greit! :)

tilbake til problemet... Jeg får ikke sjekket dette opp i helga da jeg er bortreist, men skal se på det på mandag. Kommer med tilbakemelding da.

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » lør des 04, 2010 9:14 pm

nå skal dere høre! kjørte meg fast idag fordi jeg ikke orket og gå hele veien opp til låven hvor jeg skulle hente halm til hundene min, jaja tenkte jeg og prøvde først å bare koble inn sentersperra uten at det hjalp noe mer. Ble litt iritert over at jeg ikke har fikset sperra på bakakslingen for jeg hadde på følelsen at den hadde vært til nytte i dette tilfellet da jeg ikke sto så veldig godt... Jeg krysset fingrene og la inn lav gir, og dro bryteren til sperra over... og hva skjer!!?? jeg hører at relèt klikker, ABS lyset kommer på og det blinker 2 gang i sperrelyset før det lyser konstant! Er det mulig å ha flaxen med seg tenker jeg!

Så etter litt jokking frem og tilbake og leting etter feste med hjulene, så vips... Landcruisern er løs! :)

når jeg tenker med om har jeg ikke hørt relèt klikke de siste gangene jeg har prøvd å koble inn bak, mulig det er dårlig kontakt eller at relèt er dårlig?

dpm
Innlegg: 382
Registrert: tor apr 17, 2008 11:43 pm
Sted: Tromsø

Re: sperra kobler ikke inn på bakakslingen

Legg inn av dpm » tir des 07, 2010 9:07 pm

har testet litt inn og ut av lavgir og brukt sperra litt i det siste og hører at det er et relè på pasasjersiden som ikke er helt med hver gang, av og til "slurer" det litt og av og til klikker det ikke i det hele tatt. Noen som vet hvor dette relet kan stå?

Svar

Gå tilbake til «Drivverk 10x»