Defekt dynamo?

Moderatorer: baa, Snekker_Andersen, lj73jon, HighwayPatrol

Svar
nikkis82
Innlegg: 3
Registrert: søn mai 24, 2015 6:44 pm

Defekt dynamo?

Legg inn av nikkis82 » søn mai 24, 2015 6:50 pm

Hei,

I dag fikk jeg alarm på at det er problemer med laddingen i bilen.
Jeg målte da batteriet til 11,46 v og startet bilen, men ingen økning i spenning.

Er det noen som har erfaring med at dynamo har røket på 2010 modell 150?

Er det noen som vet om det kan være en sikring på dette systemet som jeg bør sjekke før jeg går videre med evt skifte av dynamo?

Takker på forhånd på evt innspill.

MVH
Nicolai

henrik4559
Innlegg: 39
Registrert: fre feb 13, 2015 11:24 am
Sted: Buskerud

Re: Defekt dynamo?

Legg inn av henrik4559 » søn mai 24, 2015 9:48 pm

Hvordan oppfører ladelampen seg før og etter du har startet motoren?
08 200 diesel AT 35"
Gamle BMWer

ex 4x4:
01 100 50th 4,2 AT 35"
01 Patrol 3,0 di 2" OME 285/75-16
Subaru Outback diesel

nikkis82
Innlegg: 3
Registrert: søn mai 24, 2015 6:44 pm

Re: Defekt dynamo?

Legg inn av nikkis82 » søn mai 24, 2015 9:59 pm

Den lyser hele tiden.

henrik4559
Innlegg: 39
Registrert: fre feb 13, 2015 11:24 am
Sted: Buskerud

Re: Defekt dynamo?

Legg inn av henrik4559 » søn mai 24, 2015 11:13 pm

Ok, med mindre D+ kabelen ikke har ramlet av alternatoren er det nok regulator eller likeretter som har gått istykker. Burde være greit å feilsøke men ikke så mange verksteder som kan dette lenger.
08 200 diesel AT 35"
Gamle BMWer

ex 4x4:
01 100 50th 4,2 AT 35"
01 Patrol 3,0 di 2" OME 285/75-16
Subaru Outback diesel

tommya
Innlegg: 58
Registrert: søn nov 06, 2011 4:48 pm
Sted: Rjukan

Re: Defekt dynamo?

Legg inn av tommya » tir mai 26, 2015 9:33 pm

Har byttet på et par stykker,kurant jobb hvis jeg ikke husker feil,av med hjul og innerskjerm på h.s. Svarer seg ikke å begynne å feilsøke og bytte deler i dynamo på verksted i dag,timeprisen er såpass at det er bedre å bruke de pengene på å kjøpe ny dynamo,da er jo alt nytt. Kan man gjøre det selv er det jo opptil deg hva du vil :-)
2009 LC 120 GX
2013 LC 150 VX

nikkis82
Innlegg: 3
Registrert: søn mai 24, 2015 6:44 pm

Re: Defekt dynamo?

Legg inn av nikkis82 » tir mai 26, 2015 10:18 pm

Takk for gode tilbakemeldinger.
Setter stor pris på det.

LC2014
Innlegg: 12
Registrert: tir apr 08, 2014 7:08 pm
Sted: Tomrefjord

Re: Defekt dynamo?

Legg inn av LC2014 » man okt 05, 2015 7:04 pm

Hei

Vi fikk problemer med en 2010 LC i forrige uke.... Viser seg til slutt at dynamoen er gåen.. Fikk da opplyst fa Toyota at de par første årsmodellene med LC 150 sp er det et problem at dynamo ryker på 80-90000 km...
Å dette 1 mnd etter reklamasjonstiden har gått ut sef.
Mvh
Tor Inge
--------------
2014 LC 150 GX 7 seter
2006 LC 120 GX 8 Seter Solgt

olav
Innlegg: 119
Registrert: ons mai 12, 2004 6:04 pm
Sted: Sunndalsøra

Re: Defekt dynamo?

Legg inn av olav » tor okt 15, 2015 7:15 pm

Hehe, var en måned etter reklamasjonstiden var ute med meg og-107000km

oborgen
Innlegg: 20
Registrert: lør mai 31, 2014 11:40 am
Sted: Asker

Re: Defekt dynamo?

Legg inn av oborgen » søn okt 18, 2015 6:46 pm

Hmmmm, da ser det ut som min også tok kvelden i dag. 2010 som har gått ca. 135.000km, garantien gikk ut i sommer...
LC 150VX

Brukeravatar
Dag Einar
Innlegg: 4294
Registrert: tor mai 13, 2004 11:05 pm
Sted: Råde i Østfold
Kontakt:

Re: Defekt dynamo?

Legg inn av Dag Einar » søn okt 18, 2015 11:21 pm

Jeg synes det er mye som ryker på de nye bilene, min 2001 90 med 163hk og rundt 420.000km har ikke vært i nærheten av så mye galt som jeg leser om her på forumet.
Har ikke byttet dynamo heller.
2001 VX 90
1980 HJ45-PU
2003 Yaris Verso Artic Trucks
1961 Fordson Dexta
1953 Farmall Cub
1955 Farmall Cub
Dag Einar
900 63 808
Elsker tur i skog og mark, bare det skjer med en Toyota Land Cruiser.

Svar

Gå tilbake til «Chassis og elektrisk 15x»