instrumentlys - alle lys i dashbord lyser

Moderatorer: baa, lj73jon, ModeratorNLCK, Snekker_Andersen

Svar
sognis
Innlegg: 20
Registrert: tor apr 29, 2010 12:45 pm

instrumentlys - alle lys i dashbord lyser

Legg inn av sognis »

HEI! er det noen som har erfaring med at alle lys i dashbord fortsatt er på etter at motor har startet. må gi gass for at de skal slukke. De kommer på av og til ved lavt turtall og slukker når jeg gir litt gass. vedvart den siste uken. tenker litt på gløderele men håper noen har erfaring med dette og kan hjelpe:)
Brukeravatar
RogerFo
Innlegg: 402
Registrert: ons mai 12, 2004 9:36 am
Sted: Tromsø

Re: instrumentlys????

Legg inn av RogerFo »

Hvis batteri/ladespenningen er lav nok vil alt lyse.

Jeg har erfart dette selv ved dårlige batterier og dynamobørster. Jeg byttet børster ved ca 300 000 km, selv om de gamle børstene så OK ut tåler de nye mer belastning før ladespenningen faller. Det kan tenkes fjærene på børstene var dårligere enn de nye.
mvh Roger
LA7ARA / HDJ-80 VX / KDJ-125 / BJ-40
MotoStandard U9 / Rapid S Special
sognis
Innlegg: 20
Registrert: tor apr 29, 2010 12:45 pm

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av sognis »

det høres ut som en plan. får sjekke de:)

takk for tipset!
Brukeravatar
trracing
Innlegg: 374
Registrert: ons mar 14, 2007 8:21 am
Sted: Stjordal

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av trracing »

Har en kompis som har en bil med samme problem. Lysene kommer bort når han gasser på. Byttet bøstene, og da kom de bort, men nå lyser de ikke når tenninga slås på engang. Noen som har vert borti det?
Brukeravatar
Haugens 80
Innlegg: 1150
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av Haugens 80 »

Har du styre strøm inn te dynamoen? så e de dynamoen som har takka for seg. Har bytta dynamo pga de samme.
Me fart går alt..
Brukeravatar
trracing
Innlegg: 374
Registrert: ons mar 14, 2007 8:21 am
Sted: Stjordal

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av trracing »

OK. Skal sjekke. Takk.
magn_en2
Innlegg: 106
Registrert: søn okt 14, 2007 3:35 pm
Sted: Jessheim

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av magn_en2 »

Se "Ladeproblemer LJ70" Mulig det kan være til hjelp.
Magne
magn_en2
Innlegg: 106
Registrert: søn okt 14, 2007 3:35 pm
Sted: Jessheim

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av magn_en2 »

magn-en2 skrev:Se "Ladeproblemer LJ70" Mulig det kan være til hjelp.
Har du funnet årsaken til problemet?

Godt nytt år!
Magne
Brukeravatar
trracing
Innlegg: 374
Registrert: ons mar 14, 2007 8:21 am
Sted: Stjordal

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av trracing »

Det var dynamoen ja. 2797kr for bytte dynamo.
Brukeravatar
nicolasn
Innlegg: 137
Registrert: fre sep 08, 2006 6:19 pm
Sted: Steinkjer

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av nicolasn »

Jeg har fått samme problem etter jeg bytta radiator og dieselfilter. Alle varsellamper lyser. Har gått over alt av kontakter og jordingspunkt og sjekka ladinga med multimeter. kan ikke finne noe galt. Noen flere tips?
Brukeravatar
Haugens 80
Innlegg: 1150
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av Haugens 80 »

De som skjedde me min var att når alle lampene lyste lada den like gått forde.
Me fart går alt..
magn_en2
Innlegg: 106
Registrert: søn okt 14, 2007 3:35 pm
Sted: Jessheim

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av magn_en2 »

Blir dynamoen unarmalt varm? I så tilfelle kan det være en diode i dynamoen som ikke funker som den skal.
Magne
Brukeravatar
nicolasn
Innlegg: 137
Registrert: fre sep 08, 2006 6:19 pm
Sted: Steinkjer

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av nicolasn »

så det kan være noe feil med dynamo jeg ikke får målt eller som ikke har med ladinga å gjøre. jeg har kjørt med varsellysene i snart tre uker så batteriene blir ladet.
Brukeravatar
Haugens 80
Innlegg: 1150
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av Haugens 80 »

Er mest sannsynlig ein diode eller noe i den duren. Hadde samme probleme på min og. Lader normalt på måleren inni og? Gjorde værtfall min den gangen. Eg konverterte til 120amp dynamo til hundre serien når eg bytta. Siden den gammle er på kunn 80amp.
Me fart går alt..
Brukeravatar
nicolasn
Innlegg: 137
Registrert: fre sep 08, 2006 6:19 pm
Sted: Steinkjer

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av nicolasn »

Da har jeg kjøpt meg ny dynamo hos Toyota (3080kr), men dashbord lyser fremdeles.
Da jeg skrudde av den gamle så jeg at ledningen til kondensatoren på dynamoen hadde brudd i skøyten mot kabelskoen, jeg klemte på en ny og prøvde den gamle dynamoen uten noe forandring. Så satte jeg i den nye og det lyser fortsatt like mye. prøvde å flytte over kondensatoren på den nye dynamoen, da lyste ikke ladelampa i de første 10 sek.

Kan kondensatoren være årsaken til at alle varsellampene lyser, eller er det noe rele jeg bør sjekke?

Lader stabilt 14,3v
Vedlegg
Kondensator på dynamo 80  amp<br />delenr. 90099-52108
Kondensator på dynamo 80 amp
delenr. 90099-52108
Foto0760.jpg (64.04 kiB) Vist 15030 ganger
Brukeravatar
nicolasn
Innlegg: 137
Registrert: fre sep 08, 2006 6:19 pm
Sted: Steinkjer

Re: instrumentlys - alle lys i dashbord lyser

Legg inn av nicolasn »

Da er problemet løst! Kontakter med irr nede ved venstrefoten på førersiden. Den gamle dynamoen kan ha hvert en faktor, men har ikke prøvd den etter jeg sprayet kontaktene.
Nå kjører jeg uten kondensatoren, tror kanskje dens funksjon er å dempe ev. støy.
Svar

Gå tilbake til «Chassis og elektrisk 8x»