Side 1 av 1

For mye volt

Lagt inn: lør jul 28, 2012 1:31 pm
av fisken
Cd spillern i sekstin tok kvelden,sikkert fordi omformeren tok kvelden,fordi den ikke var skrudd fast i motor-rom av forrige eier,men nok om det...
Kjøpte ny mascot omformer 8662.Men får ikke spiller til å funke inni bilen.Volt inni bilen blir også på 14 isteden for 12..Hvordan skal dette kobles?Trodde jeg hadde gjort riktig,men må ha gjort no feil.

Re: For mye volt

Lagt inn: lør jul 28, 2012 1:41 pm
av Containercruiser
Det er heilt OK at spenninga i bilen er 14V. Heilt normalt det på mange biler.

Re: For mye volt

Lagt inn: lør jul 28, 2012 2:14 pm
av fisken
ok.men det er ikke en slags perre på cd spillere at dem ikke tar i mot mer enn 12 v?

Re: For mye volt

Lagt inn: lør jul 28, 2012 2:33 pm
av fisken
Cd spilleren sier bare "pip" "pip" "pip" 3 ganger.Det er alt tegn til liv :twisted:

Re: For mye volt

Lagt inn: lør jul 28, 2012 4:04 pm
av Frode Hultgren
12V er for lavt. Optimalt skal ladespenningen ligge på 14,4V
Hvis du får 12V så er det noe feil en plass. Det blir faktisk for mye spenningsfall
Normalt skal spilleren din takle 11-15 Volt.

Re: For mye volt

Lagt inn: lør jul 28, 2012 4:24 pm
av fisken
Ok da skjønner jeg ingen verdens ting.Spilleren virker rett på batteriet og pluss og minusledningene inni bilen viser 14 hmm :roll:

Re: For mye volt

Lagt inn: lør jul 28, 2012 5:39 pm
av marting
Høres ut som du må sjekke koblingene. 14V er som nevnt midt i blinken.
Har du hatt spilleren koblet opp mot tenningsnøkkel eller må du slå den av manuelt?
Har du strøm på begge ledningene inn på spilleren? Som regel rød og gul.. (rød batteri,alltid støt. gul tenning eller evnt likt som rød)

:?: Åssen har du gjort dette? Man må vel egentlig ha to omformere for å få til dette på riktig måte.. en fra batteri og en fra tenning :shock:

Jeg har alt rett fra batt. og må slå av og på spilleren.

Re: For mye volt

Lagt inn: lør jul 28, 2012 5:47 pm
av fisken
Sitter en omformer ved siden av men disse er ikke koblet sammen..Jeg er veldig dårlig på dette.,men jeg har jo strøm på både rød og gul ledning ut av dashbordet,når jeg bruker måleintrument.Og det blir 14.Rett på batteri 12.