Side 1 av 1

stopper plutselig underkjøring, og starter ikke...

Lagt inn: søn sep 27, 2015 12:56 am
av shconsulting
hei.
jeg er en lykkelig eier av en LC 100, men har i det hatt problem emd at bilen ikke vil starte en gang innimellom, og måtte vri tenning av og på mange ganger så fyrer den plutselig som om ingenting har skjedd. jeg har etter tips byttet releet som styrer strøm til dieslpumpa, og bytta drivstoffilter. det har ikek hjulpet noe.
siste par ukene har det kommet oftere og oftere og bilen har begynt å stoppe underkjøring på veien, bare dør, men når jeg stopper og skrur av tenning og på igjen så starter den som om alt er i orden. har vært et par morgener jeg ikke har fått startet den og kinna og kinna, uten hell, prøvd med en sprut startgass og da starter den med en gang og går den som en drøm resten av dagen. jeg vet ikke om noen her har erfaring med dette, men de siste dagen har det kommet oftere og oftere og i dag har det skjedd 4 ganger at den har stoppet under kjøring, og vært vanskeligere å starte igjen (uten startgass) men med startgass så fyrer den med en gang. men slokner igjen etter et par minutter har skjedd i dag også... er dette en drivstoffpumpe som er i ferd med å ta kvelden, eller er dette noe annet som folk har vært borti tidligere på sine biler? :) på toyota har de aldri disse bilene inne for reperasjon så de er usikre på hva det kan være... så da tenkte jeg å prøve å henvende med til noen av ekspertene på detta forumet som kanskje har noe erfaring med hva det kan være?

tar imot alle svar med takk.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: søn sep 27, 2015 9:49 am
av Snekker_Andersen
Velkommen på forumet!
Skriv gjerne inn Bosted i profilen din.

Det er mange som kan mye om LC100 her inne, så det blir nok en løsning etter hvert.
Du har en teori rundt drivstoffpumpe. Har du for ordens skyld også sjekket luftinntaket, at det ikke kan være noe som tidvis blokkerer dette? Høres søkt ut, men kan jo forskes på.
Ser at du har forsøkt å få råd fra Toyota. Har du ringt flere verksteder? Kan jo være at et av de større verkstedene i Oslo, Trondheim eller Bergen kan ha vært borte i dette før.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tir sep 29, 2015 5:52 am
av KjellOlsen
Mener å ha lest om at enkelte av hundrene har problemer med dårlig kontakt i kontakten inn til dieselpumpa. blir full av møkk under kjøring. Men rart at den starter med en gang etter en stopp.. Kan det være noen vakuum eller trykkslanger som begynner å bli tette? Ta av alt du finner av de små tynne slangene og sjekk at det er gjennomgang i de.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tir sep 29, 2015 8:45 pm
av frode
Årsmodell, eller aller helst produksjonsmåned, er et must. Hvis det er en tidlig årgang så er pluggen til Spill Valve en vanlig, nesten obligatorisk, feil. Du kan følge ledningen fra EDU til IP, så har du rette pluggen.
Hvis det skjer når du bruker mye suppe kan det være silen i tanken.
Har du sjekket om det hjelper å pumpe manuelt? Og da kjenner du også om det er godt trykk på tilførselen.
Har du noen feilmeldinger?

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: ons okt 14, 2015 5:51 pm
av 100cruisern
frode skrev:Årsmodell, eller aller helst produksjonsmåned, er et must. Hvis det er en tidlig årgang så er pluggen til Spill Valve en vanlig, nesten obligatorisk, feil. Du kan følge ledningen fra EDU til IP, så har du rette pluggen.
Hvis det skjer når du bruker mye suppe kan det være silen i tanken.
Har du sjekket om det hjelper å pumpe manuelt? Og da kjenner du også om det er godt trykk på tilførselen.
Har du noen feilmeldinger?
Dette er en 2002 modell. Hmm hvis problemet er spill valve, nettop byttet dieselfilter i tanken som var gjensauset men har fortsatt skjedd et par ganger at den har stoppet etterpå, så problemet er vist ikke løst enda....

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: ons okt 14, 2015 8:17 pm
av frode
Kan være pluggen til Spill Valve. Sjekk den. Eller bare klipp den av og sett på 2 flat-stift-hunner, 3,2 mm. Mye bedre. Tett med vulk-tape.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tor okt 15, 2015 10:24 am
av shconsulting
frode skrev:Kan være pluggen til Spill Valve. Sjekk den. Eller bare klipp den av og sett på 2 flat-stift-hunner, 3,2 mm. Mye bedre. Tett med vulk-tape.
ja er det kontakt til den elektriske pluggen som pleier å være et problem? eller selve spill valve'n inni pumpa?
så det satt 2 kontakter på denna pumpa, hvem av dem er den riktige å kleppe å bytte skoa på?
setter veldig pris på svar forresten :)

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tor okt 15, 2015 2:37 pm
av frode
Både og. Men pluggen er vanligst. Det finnes visst en TSB på bytte av spill Valve pga dårlig plugg. Bare følg kabel fra EDU - det er boksen på høykant mellom sikringsboks og bremse-mastern. EDU styrer Spill Valve med ganske høy spenning i korte pulser, og trenger veldig god forbindelse.

Edit: endret ESD til EDU (feil på minnebrikken...)

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tor okt 15, 2015 7:03 pm
av shconsulting
frode skrev:Både og. Men pluggen er vanligst. Det finnes visst en TSB på bytte av spill Valve pga dårlig plugg. Bare følg kabel fra ESD - det er boksen på høykant mellom sikringsboks og bremse-mastern. ESD styrer Spill Valve med ganske høy spenning i korte pulser, og trenger veldig god forbindelse.
ja fyra bilen og rugga litt på ene kontakta så dævvan med en gang... fyra igjen og gjorde det samme og bilen dævva i det sekung jeg begynte å rugge på kontakta igjen.... så der har vi nok problemet , blir å handle kabelsko i morgen og kleppe og skjøte på ;) tusen takk for hjelpen :)

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: lør okt 17, 2015 12:16 am
av znyp
shconsulting skrev:
frode skrev:Både og. Men pluggen er vanligst. Det finnes visst en TSB på bytte av spill Valve pga dårlig plugg. Bare følg kabel fra ESD - det er boksen på høykant mellom sikringsboks og bremse-mastern. ESD styrer Spill Valve med ganske høy spenning i korte pulser, og trenger veldig god forbindelse.
ja fyra bilen og rugga litt på ene kontakta så dævvan med en gang... fyra igjen og gjorde det samme og bilen dævva i det sekung jeg begynte å rugge på kontakta igjen.... så der har vi nok problemet , blir å handle kabelsko i morgen og kleppe og skjøte på ;) tusen takk for hjelpen :)

Fantastisk :) Det er slike tips og råd som gjør dette forumet og "innbyggerne" så gode å ha, regner med at du sparte noen tusen i feilsøking på verksted på den der..

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: fre sep 30, 2016 3:50 pm
av jon-anders
Hei

Har en Hdj 100 1998 mod, med samme problem. Sliter med å finne eksakt plugg som skal skiftes.

Kan noen ta ett bilde av plugg som skal skiftes osv? så er jeg super takknemlig.

Er veldig sprøtt at bilen ikke starter alltid. Har hatt den i 13 år nå....

jon-anders

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: fre sep 30, 2016 5:15 pm
av frode
Ta plastdekslene av InnsprøytningsPumpa. Følg ledning fra EDU til IP (se over) - og der harr'un.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: fre sep 30, 2016 6:21 pm
av jon-anders
Her er jeg helt blank, beklager det. Har søkt og sett, men er usikker på hva er hva!

Har noen ett lite bilde og noe å peke med?

jon-anders

at bilen ikke starter er uvant!

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: søn feb 12, 2017 11:44 pm
av jon-anders
Ja, da er det på`n igjen. I september 2016, etter jeg skrev innlegget over, fant jeg jo en plugg, bytta den ikke, men fikk den renset, og bilen starta og har gått siden.
MEN i forrige uke begynte den å stoppe, fikk fjerna koblingen på vei mellom Spill V og IP. Bilen gikk da i 200 m og så ble den levert på Toyota i Fredrikstad. De brukte sist fredag til å måle osv alt mellom, i og rundt edu/ip osv. Det de ikke har fått målt er EDU boksen, da den ikke kan testes/måles om virker eller ei fortelles det?
En ny boks koster ca 12 tusen, men uten å vite om det hjelper bilen så går jo ikke det:(

Har noen noen tips her eller en EDU liggende....? Slik jeg kan få testet om det hjelper, er det mulig å låne en fra en annen bil bare for å teste eller er det et risikoprosjekt, for den andre bilen?

Trenger desperat hjelp her, samt en hdj 80 ønskes også kjøpt:)

hilsen
jon-anders
fredrikstad

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: man feb 13, 2017 12:24 pm
av frode
EDU kan absolutt måles. Du må ha et scope da, men det skal en diesel-elektro mekaniker ha.

Nå er det jo ikke sikkert at det er der feilen er denne gangen, eller? Signalet fra ECU til EDU kuttes hvis det er noen parameter rundt motoren som er feil. Det er altså EDU-styringen som kutter motoren hvis ECU finner ut at den må stoppes.

Det vanligste problemet med EDU er, etter det jeg har hørt:
1: Plugg til Spill Valve (den har du eliminert?)
2: Jording til EDU (rust ?)
3: Feil på Spill Valve
4: Feil på ECU (typisk: vanninntrenging (korrosjon på plugger) etter bytte av frontrute)
5: Forbindelse til ECU
6: Spill Valve Relay (gir strøm til EDU)

Jeg har ikke hørt om feil på selve EDU, men den må jo bli utslitt før eller senere, med 150 v pulser på utgangen flere ganger i sekundet.

PS: Det høres ut som du er hos feil verksted. Det er jo typisk da, de fleste (merke)verksteder vil bare bytte ut deler inntil feilen er borte, uten å finne ut hva feilen er først.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: man feb 20, 2017 10:59 am
av jon-anders
Hei igjen,

Og takk for innspilll Frode:)

Nå har alt vært målt osv, testa med reserve/låne EDU og ECU, men nå er verdien på spill value controllen blitt for høy/feil.

Jeg har tidligere (i Tyskland) bytta Spill value controll, men Toyota får opp at den kan ikke/byttes ikke, man bytter hele pumpa...
Men vet noen eller du Frode om denne kan kjøpes evt et ref.nr ?

Eller annet info .

De har lagt leding rett fra EDU til Spill value controll, droppa den gamle ledningen for å unngå at den skulle ha dårlig kontakt. Går det bra å gjøre det?

Hilsen
jon-anders

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: man feb 20, 2017 2:22 pm
av Haugens 80
Kansje ikke probleme! Men har innstrumente hvert ute? Var borte i en får noen år tilbake. Den hadde dem hatt ut instrumente for "pære" skift blei de sagt. og de viste seg att når dem har montert igjen hadde dem ikke fått skrukoblingene bak på instrumente rektig på igjen. Den hadde samme problem som du beskriver her. var en 2000mod.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: man feb 20, 2017 10:55 pm
av frode
Det er ok med kabel mellom EDU og Spill Valve. Jo bedre kontakt, jo bedre funksjon.

Spill Valve (eller "Spill Control Valve" for å være nøyaktig) kan skiftes. Jeg har lest på et eller annet forum om et par stykker som har gjort det. Bare kjøpt ny Spill Valve på internett en plass, skiftet, og alt OK.

Tror det er en standard Denso del. Ta den med til et generelt dieselverksted.

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tir feb 21, 2017 8:06 am
av jon-anders
DENSO har bare delen til 1KZT og finner ikke delen til min hdj 100 som vel har 1HD-FTE som navn.
Har for ca 2 år siden byttet denne delen i Tyskland, da stoppet den ved hastighet over 100 km. Det var da ett Toyota verksted som fikset dette på 4 timer....

Er det andre steder som deler kan kjøpes, har søkt men finner ikke noe.

jon-anders

Re: stopper plutselig underkjøring, og starter ikke...

Lagt inn: tir feb 21, 2017 9:11 am
av frode
En kjøpte herfra: http://www.merlindiesel.com , men de er i england da.
Ellers er det jo flere store dieselverksteder i norge også. Jeg var i kontakt med to i fjor som ikke hadde noen problemer med å få tak i Denso dyser og dysedeler i alle fall. Husker ikke hva de heter da, men en var på østsiden av oslofjorden en plass (var det Sørensen og Balchen?), og den andre var lenger vest, Vestfold eller deromkring.