Trenger råd, motor går for varm.

Moderatorer: baa, Snekker_Andersen, lj73jon, ModeratorNLCK, HighwayPatrol

Svar
muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Trenger råd, motor går for varm.

Legg inn av muzaki » tor jun 12, 2014 11:40 pm

For å gjøre en kort historie lang...

Bilen er en 2002 VX90 med 1KD-FTV motor. Gått litt under 270 000

Husker ikke alt i rekkefølge, men skal prøve å få med alt.

Det ble lekasje på radiatoren, så den ble byttet på ett MECA verksted i en ny fra radiatorservice. Der ble det anbefalt å med en renseveske, og så bytte frostveske igjen.

Litt senere så røk varmeapparat-registeret. Det ble byttet hos Toyota. Det tok 4 bytter før de fant en som var tett.

Så begynte bilen å bli varmere enn normalt, samt å produsere luft. Prøvde å bytte termostat, koble ut vannet innom egr uten at det hjalp. Til slutt ble toppen byttet. Bilen ble bedre, dvs ble produserte ikke lenger luft, og ble ikke like varm. Dessverre var dette på vinteren, slik at det kan hatt en innvirkning på hvorfor den ikke ble like varm. Den var faktisk nesten for kald når det gjelder varme inne i bilen.

Nå i vår tok jeg over bilen. Jeg dro en biltralle med bil på oppover noen bakker, og merket bilen ble alt for varm. Den ble også for varm med tom tralle.

Jeg mistenkte først viskosekoblingen på vifta, ettersom jeg enkelt kunne stoppe den med en avis selv om bilen var varm. Prøvde å fylle opp oljenivået i den uten at det hjalp.

I dag bestemte jeg meg for å komme til bunns i problemet. Jeg kjøpte en stor elektrisk vifte som jeg satte til å gå hele tiden. Det hjalp ikke, selv om jeg kjenner at det suger på fremsiden og det blåser kaldt på motorsiden. Jeg mistenkte at slangevarmeren som satt på nedre slange var for trang, fjernet den, men ble fortsatt for varm. Startet varmeapparatet bak i bilen, det kom en tåke som luktet frostveske, så det er nok ødelagd. Koblet utenom apparatet med fortsatt ingen forskjell. (Jeg testet ved å kjøre bilen hardt oppover en bakke med biltralle og bil bak)
Slangene ble harde, men det tok ikke lang tid etter fin kjøring ned igjen før de ble myke og temperaturen gikk ned. Men den går veldig fort oppover i neste bakke.

For å gjøre historien kortere igjen.

Det er byttet:

Radiator (kjøpt via MECA)
Termostat (kjøpt via MECA)
Topp (kjøpt via MECA)
Varmeapparat register (kjøpt og byttet hos Toyota)
Satt på elektrisk konstant kjølevifte

Det jeg lurer på å prøve:

Bytte termostat til en fra Toyota. Ser de fleste anbefaler orginalt
Bytte vannpumpe, usikker på om den noen gang er byttet. Er iallefall ikke byttet siste 100K. Kan den være slikk og sirkulere for dårlig?

Hvis ikke noe av det hjelper, kan radiatoren være for tynn, slik at den ikke klarer å kjøle nok? Er det noen som har tykkelsen på orginal radiator?

Kan det være andre ting jeg ikke har tenkt på?
Begynner å gå tom for ideer, og kunne trenge noen gode råd.

Brukeravatar
Haugens 80
Innlegg: 1129
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: Trenger råd, motor går for varm.

Legg inn av Haugens 80 » fre jun 13, 2014 2:35 am

Først og fremst få i ein orginal termostat. Har du sjekket øvre og nedre slanger om tempen er noenlunde lik? Er den de. Da hadde eg starta me temp føleren som sitter på toppen. Den har lura meg på 2-3 90 serier me 1kz-t motor riktig nåkk.
Me fart går alt..

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » lør jun 14, 2014 1:24 am

Da var orginal termostat montert, uten at det ble store endringen.

Det virker ut som om det kun kommer når jeg bruker den, dvs opp bakker og med henger. Kombinasjonen er ille. Jeg kjørte en tur i sted fra Rogne til Beitostølen, ca 2 mil med svak stigning uten henger. Kjørte i vanlig tempo, og den klarte turen fint uten at vifta var på.

Så ved normal bruk ser det ikke ut til at det er ett problem, men jeg skulle gjerne kunne dratt henger også...

En annen ting som er med bilen er turboen. Når jeg trykker gassen i gulvet, kommer det mye svart røyk, litt er jo normalt, men her er det mye... Kan feil på turboen gjøre at den går varmere når den blir brukt hardt?

Jeg tok med orginal vannpumpe også, men er usikker på om det er noen vits å bytte den... I følge Toyota hadde de ikke vært borti at den hadde feilet på sirkulasjon, kun på lekasje o.l

Burde jeg prøve uten vannkjøling på turboen? Eller er sjangsen for å lage mer trøbbel for stor?

Åpen for alle ideer...

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » lør jun 14, 2014 1:29 am

Haugens 80 skrev:Først og fremst få i ein orginal termostat. Har du sjekket øvre og nedre slanger om tempen er noenlunde lik? Er den de. Da hadde eg starta me temp føleren som sitter på toppen. Den har lura meg på 2-3 90 serier me 1kz-t motor riktig nåkk.
Temp føleren som sitter i den viser feil. På den forrige toppen satt det føler med M16, den som sitter der nå er den nyere typen med 2 pinner. Den har andre verdier, så måleren i bilen viser ikke mer enn normaltemp når den er for varm. Jeg ser og kjenner i motorrommet for å se om den er for varm. Skal få borret opp og få satt i den originale igjen.

Slangene er like varme oppe og nede. Radiatoren er varm over hele bortsett ifra der vifta sitter, der er den nesten kald..

Brukeravatar
Haugens 80
Innlegg: 1129
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: Trenger råd, motor går for varm.

Legg inn av Haugens 80 » lør jun 14, 2014 10:50 am

Da ville eg fått i riktig måler fyrst. Kan være heile probleme :D
Me fart går alt..

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » lør jun 14, 2014 11:39 am

Tror kanskje du har rett. Ser den sensoren påvirker drivstoffmengde, turbotrykk o.l.
Hvis ECU tror bilen er kald så vil den vel peise på for å få opp tempen til driftstemperatur.

Da blir det neste å sette inn den originale. Krysser fingrene...

Brukeravatar
Haugens 80
Innlegg: 1129
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: Trenger råd, motor går for varm.

Legg inn av Haugens 80 » søn jun 15, 2014 3:56 pm

Vill nåkk tru den blir bra da :D
Me fart går alt..

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » ons jun 25, 2014 6:33 pm

Beklager sen oppdatering.

Jeg har satt inn den originale temp føleren, men det hjalp ikke noe, annet enn at jeg ser hva temperaturen egentlig er.
Jeg byttet også vannpumpe i tilfelle det også er feilen.

Kjørte ca 20 mil i går, og bilen var helt normal helt til jeg brukte den opp noen bakker. Da steg temperaturen fort. Jeg kan altså få bilen for varm uten å ha henger.

En annen ting jeg kom til å tenke på, kan det være tett katalysator? Ettersom bilen er automat, så er det jo mulig at bilen har blitt kjørt på så lavt turtall at den aldri har blitt brent ren.

Kan Toyota finne ut det ved diagnose, eller må den byttes ut for å teste?
Eller er det like greit å fjerne den?

Brukeravatar
trs
Innlegg: 248
Registrert: søn sep 29, 2013 9:27 am
Sted: Lofoten

Re: Trenger råd, motor går for varm.

Legg inn av trs » tor jun 26, 2014 8:37 am

Høres jo veldig rart ut dette. Har du prøvd å kjøre uten termostat. Vis den da blir varm må du jo ha noe som blokkerer i en kjølekanal, pakningsrester... elns. Du ville merka på prestasjonene om katalysatorn var så tett.

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » tor jun 26, 2014 8:50 am

Har ikke testet uten termostat.

Jeg tenkte ettersom den dytter ut endel svart røyk når jeg gir på, at kanskje den kjører på med mer diesel for å renske katalysatoren, men at den er for tett til å bli rensket. Den blir jo bare for varm når jeg kjører "hardt". Ved normal kjøring uten henger, så er den jo helt ok.

Bare leste om at overopphetning kan være symptomer på tett eksos, og har hørt om andre som har måttet åpne opp eksos pga for varm bil. Den er nok ikke helt tett, men tett nok til at baktrykket blir for stort?

Er det noen som har fjernet katalysator? Vil det påvirke noen følere, eller er det bare å fjerne den for å se hva som skjer?

Brukeravatar
Haugens 80
Innlegg: 1129
Registrert: tir okt 14, 2008 11:37 pm
Sted: Bø I Telemark

Re: Trenger råd, motor går for varm.

Legg inn av Haugens 80 » tor jun 26, 2014 4:21 pm

Om du vill så kan du ringe meg på 90898944. Er mye lettere enn å sitte og skrive og forklare 8)
Me fart går alt..

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » lør jul 05, 2014 2:20 pm

Da ser det ut til at problemet er løst. Det ble ingen endring etter at jeg staket hull i katalysatoren.
Etter litt mer feilsøking, fant jeg ett lite hull i siden på den ene finnen på radiatoren. Fikk tak i ny, og nå ser det ut til at bilen kjøler som den skal. Alle stedene den har gått varm tidligere kommer den ikke over midten.
Reklamerte på den andre radiatoren, og satser på at den blir godkjent, da det ikke er noen synlig skade på radiatoren.

Tusen takk for all hjelp. Trenger sikkert mer hjelp etter at jeg bytter SCV ventilene og finner ut at bilen fortsatt fjusker ved ca 3k og fortsatt ryker svart. :)

Lcgx
Innlegg: 43
Registrert: ons nov 12, 2008 9:19 pm
Sted: Siljan

Re: Trenger råd, motor går for varm.

Legg inn av Lcgx » tor jul 24, 2014 8:07 am

Har kødda med samma tinga somdeg. Bilen blir fremdeles varm. Men i går tok jeg turen til bø, der prøvde vi en org radiator i bilen. Bilen ble akkurat som den skulle. BLE IKKE NOE VARM giret som den skulle og ac blåste kaldt og fint heile tia:) Så vi målte tykkelsen på radiatoren jeg har fra telemark radiatorservise og den orginale. U.org: 2,6cm org: 3,6cm. Og 2-2,5 liter mere vann. Dette er jo fortvilende. Når problemet kom etter ny radiator ble satt inn i 2010. Har reparert etter lommebok siden. Og har jo endt med bytte av topp etter vannpumpe, vifte med viskosekobling og termostat. Hadde sleppi mye av dette hadde jeg fått org med en gang. Detteskal jeg til buns i. Er uproft av et verksted å ikke ha mere peiling, de skulle til og med bytte en gang overtil org,rediator. Men når han fikk org. rediator mente han de var like og at det ikke var noe vits å bytte.
Men endelig fant vi problemet:)

muzaki
Innlegg: 20
Registrert: tir mai 27, 2014 11:41 pm
Sted: Rogne
Kontakt:

Re: Trenger råd, motor går for varm.

Legg inn av muzaki » tor jul 24, 2014 8:20 am

Irriterende med slike problemer ja, spesielt når det kunne vært unngått ved å få riktig del i første omgang. Temperatur viseren min får jeg nå bare til å heve seg ca 1cm fra bunnen selv om jeg drar campingvogn opp bakker i denne varmen... Nå er det heller girkassen som blir for varm :)

Men tror det er vanskelig å få igjen noen av utleggene som man har hatt etterpå med mindre det er samme verksted som har utført alt...

terrier1000
Innlegg: 21
Registrert: man apr 20, 2015 7:45 pm
Sted: Namsos, Nord-Trøndelag

Re: Trenger råd, motor går for varm.

Legg inn av terrier1000 » ons okt 14, 2015 6:01 pm

En slik 26mm radiator og en sviktende viskoseclutch tok knekken på min motor i sommer også. Nå har jeg fylt viskoseclutchen til riktig nivå og byttet til en 56mm helsveiset trekjerne aluminiumsradiator. Temperaturen er dønn stabil og helt upåvirket av hvor hardt motoren jobber. Skulle ønske jeg hadde kjent til radiatorproblemet før toppen røyk. Forrige eier hadde byttet den gamle i god tro, for å sikre at automatkassa ikke skulle bli ødelagt.
Land Cruiser 90VX 3.0td, 2000mod.

Svar

Gå tilbake til «Motor 9x»