Side 1 av 1

HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 7:34 pm
av RogerFo
Hmm, plutselig vil ikke 80'en starte...

Symptomet er rask klikking i startreleet, det som sitter på venstre innerskjerm.

Jeg har koblet fra startreleet og målt det etter beskrivelse i manual. OK.

Jeg har kortsluttet utgangen for å simulere at startreleet slår inn. Da drar startmotoren sakte rundt og motoren starter.

Det virker som om "noe" hindrer startreleet å stå inne når du starter.

Oljetrykksføler via "EDIC"? Annet?

Noen tips???

Det er én ulempe ved å eie Land Cruiser, man blir ikke en god mekaniker..., feilene skjer alt for sjeldent :-)

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 9:20 pm
av Toyole
Sjekk at det er spenning nok. Er det et batteri som ikke er friskt, så gir det slike utslag.. jordingskontakter.. ?
Nå ville jeg bare eleminere alle "idiotifeil", og det tror jeg da ikke det skulle være årsak her :D

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 9:40 pm
av Vegard
Enig med Ole, høres ut som du har for lite strøm / dårlig kontakt.

Ellers må kontaktene i starteren byttes før eller siden. Men i de tilfellene jeg har hørt om har utslitt kontakter der ført til at startern henger på, ikke at den går tregt/svakt.

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 10:26 pm
av RogerFo
Jeg sjekket batterispenning uten belastning, ca. 12,0 V på begge.
Normalt vil lav batterispenning gi normale symptomer som at starteren drar saktere og saktere... Jeg har hatt dårlige batterier.
Jeg skal sjekke alt av koblinger, jordpunkter osv.

Av skjema er startrele matet av 12-24 switchover timer relay..., skal måle her også

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 10:43 pm
av RogerFo
Skjema for starterkretsen

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 11:10 pm
av frode
12,0 volt er da lite. Burde være godt over 12,5. Over 12,7 for fulladet.

Bygg om til 12 volt start hvis du en gang trenger ny starter - så slipper du litt feilkilder, og kan enklere utnytte batteriene dine.

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: ons des 26, 2012 11:26 pm
av RogerFo
Frode: Spenningen var noe lav, jeg har satt på lading.

Jeg vil beholde 24V starteren, den er mye kraftigere enn 12 V utgaven til 80-serien. Resten av bilen har 12 V system, også under start. Da kobles batteri nr. 2 bort fra bilens elektriske system og seriekobles for bruk til starmotoren. Kretsen som gjør dette har sjelden feil, dette systemet fungerer greit ser det ut til. Min 80 har gått 360 000 km, så en feil i ny og ned tolereres...

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: tor des 27, 2012 1:21 am
av frode
Er det ikke slik at du nå får 3 kw starter på 12 v også?

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: tor des 27, 2012 1:09 pm
av RogerFo
I dag hadde jeg lånt LJ-73'en hos Sigve for jobbkjøring men tenkte jeg kunne dra rundt starteren på 80'en før jeg kjørte.

...og da startet den som normal :D

Land Cruiseren er en god bil, men self-healing...??? :shock:

I natt har bilen stått på lading, da "må" det ha vært for lav batterispenning i går.
Et merkelig symptom, som nevnt har jeg tidligere hatt dårlige batterier men har da har det vært det normale symptomet at starteren bare dør sakte ut.
Jeg sjekket ladespenningen som lå på ca 14,1 V, der bruker den normalt å være. Det er vinter, mer setevarme +++ kan ha skapt problemet.

Jeg skal sjekke begge batteriene frittstående og følge med fremover.
Mulig justere ladespenning noe opp.

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: tor des 27, 2012 1:18 pm
av Snekker_Andersen
Godt at den startet.
Jeg synes at batteriene har godt av bli "toppet" med en lader et par ganger i løpet av vinteren.

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: tor des 27, 2012 1:52 pm
av Frode S
RogerFo skrev:I dag hadde jeg lånt LJ-73'en hos Sigve for jobbkjøring men tenkte jeg kunne dra rundt starteren på 80'en før jeg kjørte.

...og da startet den som normal :D

Land Cruiseren er en god bil, men self-healing...??? :shock:

I natt har bilen stått på lading, da "må" det ha vært for lav batterispenning i går.
Et merkelig symptom, som nevnt har jeg tidligere hatt dårlige batterier men har da har det vært det normale symptomet at starteren bare dør sakte ut.
Jeg sjekket ladespenningen som lå på ca 14,1 V, der bruker den normalt å være. Det er vinter, mer setevarme +++ kan ha skapt problemet.

Jeg skal sjekke begge batteriene frittstående og følge med fremover.
Mulig justere ladespenning noe opp.
Du skal ikke utelukke self-healing, Roger. Husker du ikke clutchen på sekstien på Island?

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: tir jan 08, 2013 2:24 pm
av erwin
Det er lav spenning som er årsaken.
Jeg har opplevd akkurat det samme, og ble litt stressa fordi jeg er vant med at ved lav spenning så drar den langsomt rundt.
Startet med en gang jeg hadde ladet.

På 80 slår tydeligvis ikke releet inn ved lav spenning.

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: tir jan 15, 2013 7:42 pm
av superbravo
Etter min erfaring kan et batteri vise 12v ved måling når det ikke belastes, selv om det er dårlig eller ødelagt som i mitt tilfelle.

Re: HDJ-80 (1HD-FT) starter ikke.

Lagt inn: søn mar 22, 2015 6:49 pm
av lcvidar
Hadde lignende erfaring, skylte først på batteriene, viste seg at børstene var utslitt, for plutselig smelta kommutator med en røyk.