Varsellamper lyser!!

Moderatorer: lj73jon, ModeratorNLCK, Snekker_Andersen, baa

Svar
Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Varsellamper lyser!!

Legg inn av Arne » søn jul 26, 2009 9:54 pm

På tur hjem fra hytta idag (ca 80km) fikk jeg lys i de fleste varsellamper i instrumentpanelet!!

Når jeg startet opp og kjørte, så lyste batterilampa og ladespenningen var mye lavere enn vanlig!

Etter ca 30km så jeg at det var kommet lys i T-belt lampa, grønn og orange lampe til turboen og i filter lampa...

Alle disse lampene fortsatte å lyse hele turen. Har foreløpig ikke feilsøkt på noe...er jo så mye på en gang!

Kan d være en elektrisk feil som er årsaken til alt dette?

Håper noen har gode ideer, blir litt rådvill når alle varsellamper lyser!!

Brukeravatar
Toreh
Innlegg: 313
Registrert: tir mar 17, 2009 10:56 pm
Sted: Bergen

Legg inn av Toreh » søn jul 26, 2009 9:58 pm

Sansynligheten er stor for at du rett og slett ikke har lading fra dynamoen. Anbefaler at du får målt ladingen før du begynner på videre feilsøking.
tore

917 16077

Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Legg inn av Arne » søn jul 26, 2009 10:03 pm

Ja, tenkte jo på det med en gang...men blei forvirret av at alle andre lampene lyste, de har vel ingenting med lading å gjøre?

Får måle litt imorgen...

Brukeravatar
Toreh
Innlegg: 313
Registrert: tir mar 17, 2009 10:56 pm
Sted: Bergen

Legg inn av Toreh » søn jul 26, 2009 10:23 pm

Det kan du si, men de fleste Toyota-modeller har det med at alle varsellamper lyser når ladingen bli borte. :shock:
tore

917 16077

Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Legg inn av Arne » søn jul 26, 2009 10:35 pm

Ok...får måle litt å se litt på dynamo og spenningsregulator i morgen kveld...får virkelig håpe at det ikke er feil på alt det som lyser!!

Brukeravatar
Frode S
Innlegg: 1088
Registrert: ons mai 12, 2004 2:07 pm
Sted: Tromsø

Legg inn av Frode S » man jul 27, 2009 8:44 am

Arne skrev:Ok...får måle litt å se litt på dynamo og spenningsregulator i morgen kveld...får virkelig håpe at det ikke er feil på alt det som lyser!!
Setter nesten penger på at det er ladinga. Hva er oddsen for at alt det der skulle ryke samtidig? Er jo Toyota. Når det er sakt, vet jeg av erfaring at jordfeil eller dårlig lading kan på gamle Toyotaer til å oppføre seg svært snålt...
Frode S
(ex: LJ70, nå: HJ60 og KZJ120)

LA2ZTA

"- you are in a Land Cruiser,so nothing short of actually getting strafed from space is going to stop you getting there."
Garasje: http://nlck.no/forum/viewtopic.php?t=1351

Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Legg inn av Arne » man jul 27, 2009 5:58 pm

Da har jeg målt litt, å ser ut som d ikke er noen ladespenning..
Måler iallefall 12V på batteriene uansett om motoren går eller ikke.

Men hvordan finner man ut om dynamoen er gåen?
Eller kan d være spenningsregulatoren?

Noen tips?

Brukeravatar
Dag Einar
Innlegg: 4510
Registrert: tor mai 13, 2004 11:05 pm
Sted: Råde i Østfold
Kontakt:

Legg inn av Dag Einar » man jul 27, 2009 5:59 pm

Du har vel lik som på min Hilux vil jeg tro, og den er det løse børster på, relativt enkelt å bytte og koster ikke skjorta....
Sitter på dynamoen.
Dag Einar 900 63 808
2006 HDJ 100 VX
2001 KDJ 95 VX(solgt)
1980 HJ45-PU
2003 Yaris Verso Artic Trucks
1964 Fordson Super Dexta
1960 Fordson Dexta
1953 Farmall Cub
1955 Farmall Cub

Elsker tur i skog og mark, bare det skjer med en Toyota Land Cruiser.

Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Legg inn av Arne » man jul 27, 2009 6:08 pm

Må man av med dynamoen for å komme til børstene??

Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Legg inn av Arne » man jul 27, 2009 6:49 pm

Arne skrev:Må man av med dynamoen for å komme til børstene??
Da kan jeg jo svare på mitt eget spørsmål! :D :D
Nei,d må man ikke!!

Har akkurat tatt ut børstene, å d var jo en utrolig enkel sak!!
Men ser ut som børstene er helt utslitt, den ene var ca 4mm og den andre knappe 2mm!!! Ifølge boka skal minstemål være 5,5mm!!

Så håper ting går i orden når nye børster er på plass!!
Bestilles i morgen tidlig!!

Brukeravatar
Dag Einar
Innlegg: 4510
Registrert: tor mai 13, 2004 11:05 pm
Sted: Råde i Østfold
Kontakt:

Legg inn av Dag Einar » man jul 27, 2009 11:48 pm

Disse tror jeg du får på BilXtra også, eller Mekonomen.
men de koster vel ikke all verden på Toyota heller vil jeg tro.
Fint du svarte på spørsmålet selv.... :D :wink:
Dag Einar 900 63 808
2006 HDJ 100 VX
2001 KDJ 95 VX(solgt)
1980 HJ45-PU
2003 Yaris Verso Artic Trucks
1964 Fordson Super Dexta
1960 Fordson Dexta
1953 Farmall Cub
1955 Farmall Cub

Elsker tur i skog og mark, bare det skjer med en Toyota Land Cruiser.

Arne
Innlegg: 165
Registrert: man mai 08, 2006 2:55 pm
Sted: Tromsø

Legg inn av Arne » tir jul 28, 2009 10:15 pm

Da var nye børster på plass, og det var en lettelse å se at ingen varsellamper lyste når jeg startet opp!!

Merkelig dette at alt lyser når ladingen forsvinner....men sånn er d vel bare..
:D :shock:

Brukeravatar
marting
Innlegg: 3422
Registrert: ons okt 18, 2006 12:41 pm
Sted: Ringerike

Legg inn av marting » tir jul 28, 2009 10:34 pm

Tja... det blir vel som når du vrir tenningen og bilen gløder... da skal vel alt lyse som en kontroll på at alle lamper funker :roll: tjanei..vet ikke jeg... sålenge det funker så er det vel greit.. :lol:
Martin.G HJ60 Ringerike. Heil Halling halv tulling! (eller var det motsatt?) TLF 98828323
Min garasje på forumet: http://nlck.no/forum/viewtopic.php?f=37&t=4180

Svar

Gå tilbake til «Motor 7x»