Side 1 av 1

Får ikke skrudd av Diff Lock

Lagt inn: lør okt 10, 2009 9:14 pm
av kebekk
Hei, har en kamerat som har en Lc 100, v8 bensin, som han handlet nylig,

Han hadde ikke prøvd diff lock, prøvde den i dag, men får ikke skrudd den av?
Vrir bryteren om, men den står fortsatt i lock,

Noen som har vært borti dette?

Re: Får ikke skrudd av Diff Lock

Lagt inn: lør okt 10, 2009 10:10 pm
av EvenB
Har han forsøkt å kjøre noen meter frem eller tilbake, kanskje svinge litt? Den pleier å henge i et lite stykke.

Re: Får ikke skrudd av Diff Lock

Lagt inn: lør okt 10, 2009 10:13 pm
av kebekk
Hei, ja han har prøvd det, samt rygge litt, svinge litt, osv, men den slipper" ikke..

Re: Får ikke skrudd av Diff Lock

Lagt inn: lør okt 10, 2009 11:38 pm
av Roall
Sikkert ikke brukt før og nå har den kanskje hengt seg opp...

Antar det er baksperra du mener. Prøv å slå litt på sperra med en hammer, kanskje den løsner da, slå den av og på noen ganger hvis den løsner, og bruk den med gjevne mellomrom så kanskje den virker en stund til.

Eller rett og slett irret i stykker og ny må skaffes.....

Re: Får ikke skrudd av Diff Lock

Lagt inn: søn okt 11, 2009 2:52 pm
av kebekk
Hei, takk for info, feilen er fikset, det var lednings brudd.

Re: Får ikke skrudd av Diff Lock

Lagt inn: lør jan 26, 2019 7:23 pm
av Knut
Æsj, opplevde i dag at baksperra låste seg og vil ikke koble seg ut. Dette skjedde rett etter en kort serie med flere vellykkede inn og utkoblinger på snø. Har gjort dette noen ganger i året for smøre sperra. Aktuator har alltid laget lyd ved vridning av diffsperrebryter. Noen ganger har diffen blitt låst raskt, andre ganger tatt noen sekunder. Og lyset for sperra har alltid sluttet å blinke når baksperra slår seg inn.

Men nå vil den ikke koble seg ut og ingen lyd fra aktuator. Lyset for baksperra er stabilt og diffen er låst uansett hvordan jeg prøver å kjøre, svinge eller rygge. Har prøvd mange kombinasjoner av å sette både automatkassa og transfer i fri, gir, høy og lav. Baksperra er på også i H4. Har ikke prøvd å banke på selve sperremotoren. Men skal gjøre dette. Sjekket 20A sikring for sperra som er hel. Noen andre kjerringråd før jeg går videre? Håper jeg slipper å skru den opp... :cry:

Re: Får ikke skrudd av Diff Lock

Lagt inn: lør jan 26, 2019 9:10 pm
av frode
Sperremotoren varer ikke så mange år, og jo mer veisalt jo før streiker den. Litt kakking kan hjelpe hvis det er børstene som henger. Kabelbrudd er også en mulighet, spes rett ved pluggen på sperremotoren. Det har også vært tilfeller der bare magnetene har løsnet, og så har det funket igjen etter rengjøring og liming.

Re: Får ikke skrudd av Diff Lock

Lagt inn: søn jan 27, 2019 6:10 pm
av Knut
Da fikk jeg kakket litt i difflock-enheten og på selve den lille elmotoren. Kjørte en liten stund på snø uten at sperra slo seg av. Da jeg skulle rygge og snu i tørr garasje slukket endelig difflocklyset og diffen var igjen åpen!
Er det mest sannsynlig at elmotoren er sliten som Frode skriver da? Jeg får ved neste anledning skru enheten av og inspisere for dårlige børster, rust eller skit. Gjorde service nettopp på en starter og byttet børster og kontaktflater med suksess så kanskje dette også er mulig her - men ser ikke at man kan bestille smådeler til sperra 41450-60070...

Re: Får ikke skrudd av Diff Lock

Lagt inn: søn jan 27, 2019 8:44 pm
av beaas
Sperremotoren til min 80 virket lenge, helt til den ikke virket lenger... Kikket på et par tråder på mud men endte opp med å kjøpe ny på milner, orginaldel. Her noen tråder, dog fra 80 serie men tror det er mer eller mindre likt:

https://forum.ih8mud.com/threads/locker ... ld.551069/

https://forum.ih8mud.com/threads/repair ... rs.570087/

Noe så vesentlig om sperre må jo bare være iorden - selv om man aldri har bruk for det annet enn når man leker seg.